22-12-2016 / 12:41 PM by admin

Vanaf nu kunt u kiezen welke PHP versie u wenst op uw account.
Wij ondersteunen de volgende PHP versies:

PHP 5.4
PHP 5.6
PHP 7.1

Standaard wordt uw account opgeleverd met PHP versie 5.4. Mocht u voorkeur hebben voor een andere PHP versie, dan kunt u dit ons aan ons doorgeven, wij passen vervolgens de PHP versie van uw account direct aan.

PHP 5

Er zijn een aantal grote verschillen tussen PHP 5.4 en PHP 5.6. Wanneer u overstapt naar PHP 5.6, controleer dan goed of uw website ook werkt in PHP 5.6. Indien uw website niet meer goed werkt in PHP 5.6, achterhaal dan welke componenten van je site niet goed werken in PHP 5.6 en los dit op. Eventueel kunnen wij u hier bij helpen.

PHP 7

PHP 7 biedt verbeterde snelheid, verminderd geheugengebruik en een betere foutafhandeling. PHP 7 is in een aantal aspecten fundamenteel anders dan haar voorgangers, wat veel van de grote veranderingen mogelijk maakt. Let er wel op dat niet alle extensies en modules die wel bij eerdere PHP versies gebruikt konden worden voor PHP7 beschikbaar zijn. Wanneer je bijvoorbeeld gebruik maakt van een MySQL database, dien je nu MySQLi of pdo MySQL te gebruiken

Meer informatie over de wijzigingen en compatibiliteit van PHP 7  vind u op de website van PHP

 

Snel uw domeinnaam vastleggen?

Controleer of deze beschikbaar is:

www.